PabloIb21/argilla-tutorial
0
1FROM argilla/argilla-quickstart:v1.29.02 3# Copy the auth config section4COPY .oauth.yaml /home/argilla/5 6ENV OAUTH_ID=""7# Uncomment the next section to keep backward compatibility with previous versions8## Following variables are used for backward compatibility with the previous security setup for the quickstart image9#ENV ADMIN_USERNAME="team"10#ENV ADMIN_API_KEY="team.apikey"11## The password has a minimum length of 8. Passwords with lower lengths will fail.12#ENV ADMIN_PASSWORD=1234567813#14#ENV ANNOTATOR_USERNAME="argilla"15## The password has a minimum length of 8. Passwords with lower lengths will fail.16#ENV ANNOTATOR_PASSWORD=1234567817#18#ENV ARGILLA_WORKSPACE="team"19#20 21# Uncomment the next line if a new version of Argilla requires a dataset search reindex.22# ENV REINDEX_DATASETS=true23 24# (since: v1.28.0) Uncomment the next line to force not showing warning message about Hugging Face Space persistent storage not enabled.25# ENV ARGILLA_SHOW_HUGGINGFACE_SPACE_PERSISTENT_STORAGE_WARNING=false